M14 Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
1,541 Posts
Discussion Starter · #1 ·
i have a leupold mark 4 mrt scope on my m1a and went to zero it at the range today. the problem was i couldnt dial it down far enough for 100yds. i was using the first top mil dot as my point of aim. and at 200yds it was still shooting too high to use the cross hairs. what is the solution to this?



 

·
Registered
Joined
·
490 Posts
Send it to me.....I'll fix it....you knew that was coming....

The first dot from the cross hairs, or from the top of the objective? I'm not trying to insult you just looking for a place to start. That Bassett is good kit! I have one and was able to zero my Loopy at 200 yds. in no more than 4 rds. Looks like Loopy rings too. All very good kit. Did you lap your rings for an even fit? I used small levels (4) to make sure it was nice and even before I snugged it all up. No need to put too much torque on your fasteners. A small inch/pounds driver works great. All your gear looks great. I bet it's a small detail that was overlooked. Just a few ideas to get you started. I'm sure others with more experience will chime in on this. Good luck and good shooting!

Doug
 

·
Registered
Joined
·
1,541 Posts
Discussion Starter · #3 ·
yeah, leupold mk4 rings (low) and bassitt mount (low) all quality. i thought i mounted them even, but who knows. it all fits and looks good to me. i had to use the first mil dot above the cross hairs (which is a distance of 3.7" @ 100yds). someone told me that i should shim the back ring. it is a new gun that has had only about 50 rounds through it and i was using surplus ammo....but still.....i had the darn thing dialed as low as it would shoot and still couldnt use the cross hairs.
 

·
Registered
Joined
·
82 Posts
With the Leupold are you using low or med rings?
What is the objective size?

Just asking to get a feel for what I need to scope mine. Bassett mount for sure Low picatinny...Low rings??? I want it as low as possible for good cheek weld.

Yours is acting like my Savage HS .308 with 20moa scope mount. 100yds needs first mildot above the crosshairs, 200yds is right on the reticle.
 

·
Registered
Joined
·
490 Posts
I don't think you need shims. You mention that the rifle is new. It takes time to settle things in on some rifles. Lapping rings and getting everything squared away is what I consider a big factor to ensure the best performance of your optics/platform. Surplus ammo is ok to get on paper, but you will want to go with some top shelf-you decide-ammo for best groupings. How about keeping the impacts just above the cross hairs? Sounds strange, but it's just a hold over, with out the holding over part. Your gear is top shelf, and there's no doubt you spent good coin on it. It will work, you just have to put it all together at a measured pace. Drop me a PM if you like and I'll tell you all I can in this regard. It won't take long.GI8

Doug
 

·
Registered
Joined
·
5,747 Posts
Look and see if the clamps are hitting the mount on the bottom. Seems to be an issue with Bassett mounts and Mk4 rings. It's possible the clamps are contacting at the bottom pushing the scope at a weird angle. You can shave some of the clamp off to resolve this or flip the rings around so the nuts are on the ejection side (not what I'd personally want).
 

·
Registered
Joined
·
4,041 Posts
switch your rings around. this happened to me once and I switched rings (took rear to front, front to rear) and it brought it down...
 

·
Registered
Joined
·
1,541 Posts
Discussion Starter · #8 ·
i will try flipping the rings. the problem must be in the way i mounted them because i cant imagine these quality items being bad.
 

·
Registered
Joined
·
185 Posts
i have a leupold mark 4 mrt scope on my m1a and went to zero it at the range today. the problem was i couldnt dial it down far enough for 100yds. i was using the first top mil dot as my point of aim. and at 200yds it was still shooting too high to use the cross hairs. what is the solution to this?
I think everyone else is misundertanding your problem, and therefore, they are giving you the wrong advice.

I have the same scope, and when I zeroed it the first time, I experienced exactly what you are describing.

Your point of impact is high but your BDC elevation dial is bottomed out at the 100 yard mark due to the "zero stop".

You need to reset this "zero stop".

You need to loosen the three silver set screws on the sides of the elevation dial. This will allow you to turn the dial loosely without adjusting the elveation clicks. Turn the loose dial the appropriate number of inches beyond the 100 yard mark that you need to drop your point of impact, and then lock the set screws back down.

Then you will have more clicks to get to the 100 yard zero, and your point of impact will be in the center of your crosshairs.

This is the same proceedure that you will need to use when you zero your windage turret, as well.
 

·
Registered
Joined
·
1,541 Posts
Discussion Starter · #12 ·
4track....THANK YOU!

you were right. i adjusted my scope as you said. that was the problem. i cant wait to get out and re-zero my rifle. however some of the advise from the others i am taking into consideration as well. i have the bassett mount which is known to not fit some rings. i have the mark 4 leupold rings and it seems that the side where you tightin the ring, kinda flares out a little....ie doesnt fit totally flush angaint the mount. it seems to be on solid. i guess if i have a wondering zero i might consider reversing my rings (backward) as this will have a flusher fit (however it will look awkard having my rings on backward).

anyway, thanks a million. you solved the biggest part of my problem for sureGI2
 

·
Registered
Joined
·
5,747 Posts
4track to the rescue. I had no clue about that, good info to have. Sorry for leading you astray and glad you got the right answer and figured it out.
 

·
Registered
Joined
·
1,541 Posts
Discussion Starter · #14 ·
NoExpert,
thank you as well for posting that link. i am considering modifying my rings if need be.
 

·
Registered
Joined
·
1,541 Posts
Discussion Starter · #15 ·
update: well i did also flip my rings. seemed like i was getting wondering zeros with the way it was set up. the rings kind of bulged to one side but after reversing them they fit flush. maybe this new flush fit will get my zero to stay. i am using the leupold mk4 rings on the bassett mount.
 
1 - 15 of 15 Posts
Top