M14 Forum banner

Double Logins?

2690 10
As of late Friday or early Saturday it has become necessary for me to enter my username and password twice to get in.

Just thought I'd let the admins know that something has changed, and wondering if others are experiencing it too. Also, it is now hit or miss as to whether a post will "take" or I get a "website not found" message.

???

It's not a big deal, but I thought you should know about it.
1 - 11 of 11 Posts

· Read Only
Joined
·
2,292 Posts
Discussion Starter · #4 ·
Jack is forwarding the particulars to you via PM, Hawk. Hopefully you'll see something in that.

(For the others, I delete all cookies and temp files every time I close my browser, so that isn't it.)

My "favorite" putts this in my browser's address/navigation bar:
http://www.m-14forum.com/

From there it autofills/redirects to:
http://www.m-14forum.com/upload/

...which is the login page. Upon entry of username/password it goes to the "Thank you for logging in" page for several seconds as normal, but then pops back to:
http://www.m-14forum.com/upload/

Upon entering username/password a second time, it goes to the "Thank you for logging in screen" for a few seconds again, but then proceeds to the main page just like normal.

It's not a big deal to me, it's just something that has changed and I thought you ought to know about it, is all.
 

· Forever Remembered - RIP
Joined
·
3,620 Posts
log in

Sustinemus; I just tried repeating every thing you did and only had to log in once FWIW. Just a thought but, after you finally get logged in next time, with the remember me box checked, try closing your browser without logging off. Then open browser again and go to our site. You should not have to re-log in. I was wondering if that may get rid of you hit your miss replies to posts. Just trying to see what we do different. I clear all cookies and other temp files at least weekly, most of the time twice a week. The only thing I do different from you is; I don't log off. I just close browser instead. Even though all my temp files are clear and cookies gone, I still do not have to manually log on. The server remembers my ISP addy I guess. Just a thought. I have forwarded your PMs to admin as well. I think the more we know about how you or others that are having this problem, the easier to diagnose your log in issues. Thanks for bringing this to our attention, Jack.
 

· Read Only
Joined
·
2,292 Posts
Discussion Starter · #8 ·
Here's How to Fix it

Fire02:
There were several of us that had the same problem and discussed it at length on another thread. Finally, Member Spectrum discovered the simple fix:

This may be totally off the wall, but I just noticed something that may be of interest. I have been having to log in twice for some time. My browser bookmark was still showing www.m14forum.com/upload
and after signing in on that link and getting the "welcome message" a new link to www.m14firinglineforum.com
was generated after signing in again I got another "welcome message" and am logged in normally.
After updating my browser link to the new web address I only have to log in once, and it has worked this way for several tries.
This is the magic bullet. Just change your "favorites" to point to http://www.m14firinglineforum.com and the double login problem is solved. GI6
 

· Registered
Joined
·
289 Posts
Since last summer, I have had to log in twice. This problem, based on previous threads, is still ongoing.

FYI: even after cookies cleaned, not cleaned, on different computers at different locations (home and work), this issue is still ongoing.
 

· Read Only
Joined
·
2,292 Posts
Discussion Starter · #10 ·
bren10man: Try these steps:

1. Log out and change your default home page to anything but here.
2. Delete this place from your favorites (this is the most important); then delete all cookies, history, and temporary internet files.
3. Close your browser.
4. Restart your browser with your new default home page that is anywhere but here.
5. Type this url into your address bar: http://www.m14firinglineforum.com exactly as spelled.
6. Now add it to your favorites. Problem should be cleared up.
This has worked for a bunch of us, anyway. ???
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top