M14 Forum banner
1 - 20 of 140 Posts

· Registered
Joined
·
221 Posts
Discussion Starter · #1 ·
I have had about enough. I just do not understand. OK I can buy at times its the shooter but not with my SOCOM. No other rifle even my 10/22 from 1966 is this inaccurate. I have no idea where to start but if this thing acts up one more time I am selling it. This this is so frustrating for a $1400 rifle from the factory that can not even hit inside 8" at 75".

First 5 shots yesterday at 75 yards, AE150gr. OK, I had it dialed on zero last time out so I was sort of why did it hit low and left but OK.

First two grouped low left, adjusted EoTech for 3 more and two hit about zero or where my zero was last time I was out, checking with the binos and I am happy, one flier last of the 3, so I said its me.


Then this is what I get, cannot even group 3 inside an 8 inch target 75 yards.


I ran 10 more rounds and got even worse, I threw it in the rig and left. Guess I will call Springfield see what they say and send it back but this is so frustrating.
 

· Registered
Joined
·
1,924 Posts
The SOCOM seems to need some tweaking. I would say hit up RAMMAC as to exactly what he did to his to get it near SUB MOA.

Have you tried a different stock, checked for looseness anywhere, cleaned and so on?

Give us some more info and I bet we can get you in the right direction.

Old, new, used.
 

· Registered
Joined
·
221 Posts
Discussion Starter · #4 ·
This is the last time out and I was happy. Everything hit center mass last time out and yes I the shooter could be the cause with some fliers, I had no issues and nothing changed. Nothing has changed but 2 swipes with Boresnake with BreakFree and cleaned the bolt face.


As you can see, when on its shoot very accurate but only for 5 rounds cold.


This is an ongoing issue since day one, 5-7 rounds good then shotguns. This time shooting out of 10 rounds, two did not even hit 18"x24" target.

I understand to do some work and parts upgrade but at this time I am not willing to put any money or effort into it.
 

· Inquisitor
Joined
·
11,536 Posts
I agree with Kmcintosh78, you need to get RAMMAC's opinion before you make any final decisions. What kind of mount do you have the EOTech on? Do you take the EOTech off between range trips?
 

· Cranky Old Vietnam Vet
Joined
·
10,651 Posts
One way to eliminate doubts about it being YOU...
Is to have a friend/experienced shooter...shoot the same gun, same target(type/range/bench)same ammo, same time, same day.........
If He Does ok, it's likely something you the shooter are doing...
If He has the same issues, clearly it's not You!
And He can observe what you are doing even if You don't know You are doing it...
We have all 'been there'...
The goal should always be to focus on and eliminate just One Variable at a time...
-Hold
-Mags
-Ammo
-Clean/Lubed
-Sights
-Targets
-Etc...

Good Luck, It Does Sound Like You Are On The Right Track!

CAVman in WYoming
 

· Registered
Joined
·
430 Posts
You mentioned it doing good cold. Does that mean as you go through the string its opening up? Might need to check your handguard, GC or front band and make sure everything is fitted correctly as kmcintosh suggested.

Check and make sure your handguard isnt touching the barrel and is not putting too much pressure on your front band. After that I would check the gas cylinder lock to make sure its indexing properly. It could have too much/not enough pressure on the GC. There or several threads on this site that address the issue, check in Ted Brown's or Art Lupino's section. Well, any of those sections for that matter. I would suggest finding a SS or brass shim kit to fix it in case that is a problem.

Anyway, good luck. Theres tons of info on this site. Whether it's you, your ammo or your weapon you can find out what the problem is and I don't believe any M1A is simply a lost cause. They take some work but are very capable of being accurate weapons.
 

· Registered
Joined
·
3,271 Posts
I understand to do some work and parts upgrade but at this time I am not willing to put any money or effort into it.
Well, then, you might as well sell it.

It's shown that it is capable of fine accuracy, obviously something is heating up/moving/binding/shifting/etc once you start really shooting the thing. This is not uncommon and I won't bore you with the maudlin details of all the squirrely firearms I've gotten that required some detective work and a few parts to square them away, but to me the effort was worth it. And this is not to say something like this wouldn't happen with the next M1a no matter what make you would get.

If you are frustrated with it, set it aside for a while or sell it. And, as the others mentioned, maybe get another set of eyes on it... you might be staring right at the problem and not see it.
 

· Registered
Joined
·
116 Posts
I second the frustration, I have a brand new SAI standard that has 40 rounds through it. With open sights it was right on out of the box but 4 to 5" groups at 100 yards. With the scope I was dead on at 25 yards and could not hit half a sheet of drywall at 100 yards! I did the same as you and tossed it in the truck and left. I will get back out soon and try it again but got to leave it alone for now. It's like owning a 63 split window Corvette that can't get out of second gear. It looks good setting still but can't get out of it's own way.

I think buddy shooting is the best idea of all. If it duplicates with both of you shooting it's the gun. My personal guess would be the stock binding in some location but yes frustrating for a rifle in the $1600 dollar range.
 

· Registered
Joined
·
155 Posts
45.308,

My recommendation,

Remove the optics. Put up a 1" black square target at 25 yards 82 feet.

Shoot 5 shots 3 times at 3 squares. If all your groups (don't worry about hitting the square, you can adjust the sights. FOCUS on the 1" group) are 1" or smaller, you can eliminate the shooter as the problem. Start looking at the hardware. However,

If you can't put five bullets in a 1" group consistently, break out your .22, buy Fred's Guide to Becoming a Rifleman http://www.fredsm14stocks.com/catalog/acc.asp and practice until you can.

The rack grade M1A with iron sights is capable of 1 MOA groups at 25 yards cold or after a string of 20 in a row.

Don't sell the rifle just yet. Try the 1" black square test first. If you can't pass the 25 yard 1" test, no rifle you ever buy will make you a better shooter. It is like buying expensive basketball shoes expecting that the shoes will make you slam dunk the ball when you can't jump 4" off the ground.

Good luck. lb
 

· Registered
Joined
·
3,271 Posts
45.308,

My recommendation,

Remove the optics.
That was also my first thought. I never put an optic on my rail, in fact, I removed the rail on mine, completely. The way the mount is, right on the barrel, right in front of the chamber... that is probably the worst place to put a mount.

...and check the adjustment screw on the rear sight... mine came loose when I was shooting last week... took me a while to figure it out. Duh.
 

· Registered
Joined
·
56 Posts
Just a thought - Maybe find one of our more seasoned riflemen here at the forum who holds an FFL - ship it to him for evaluation... let him or her send some rounds down range and see if there is anything wrong with the gun.. I'll bet we have some armorers here that could do a shake down rather quickly for little $$$.
 

· Super Moderator
Joined
·
12,483 Posts
I agree with others here. Remove the optic and shoot it with iron sights at close range, maybe 25 or 50 yds and see how it shoots. Shoot 10 or 20 rounds, then move out another 25 yds and repeat until you go out to 100 this way you can collect more data on the rifle with the iron sights.

Hopefully you can establish more of a baseline on how the rifle performs at different ranges. In my opinion, inconsistincies like this are usually optic or mount related.

Dump the opitc! Try the iron sights first!
 
1 - 20 of 140 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top